Imperva Cyber Community

Expand all | Collapse all

Access Denied on Software Update option

Jump to Best Answer
  • 1.  Access Denied on Software Update option

    Posted 14 days ago
    Hi,

    We recently upgraded our client's One Box deployment of WAF to v13.6. Upon checking, we cannot access the Software Update option. We get a message "Access Denied" even for admin account. If this is a limitation of the One Box, how can we check and upgrade the firmware automatically?
    #On-PremisesWAF(formerlySecuresphere)

    ------------------------------
    oliver naabay
    mr.
    makati
    ------------------------------


  • 2.  RE: Access Denied on Software Update option

    Community Manager
    Posted 12 days ago
    Hi Oliver,

    I checked with our On-PremisesWAF Product Manager and unfortunately onebox isn't supported as of V13.6 AKAIK.

    If you have any additional questions, let me know.

    Many thanks,


    ------------------------------
    Sarah Lamont
    Digital Community Manager
    ------------------------------



  • 3.  RE: Access Denied on Software Update option

    Posted 12 days ago
    Thank you @Sarah Lamont

    But how can we check and upgrade the firmware automatically? Or we just need to check the available firmware on the download site and upgrade manually? Do you have any documentation (links) that the option is not supported on one box as of v13.6 so we can send it to client?


    ------------------------------
    Oliver Naabay
    Mr.
    Makati
    ------------------------------



  • 4.  RE: Access Denied on Software Update option
    Best Answer

    Posted 11 days ago
    Hello Oliver,

    Please refer to v13.6 on-premise release notes.
    https://docs.imperva.com/bundle/v13.6-release-notes/page/59230.htm

    Are you working on 6G appliances?

    As of SecureSphere v13.6, the following features are not supported

    • Onebox Support: MX and Gateway are not supported on the same machine with 6G appliances, which include the following models X2520, X4520, X6520, X8520, X10K2, M170


    And a friendly reminder that starting from v14.1, One-box is no longer supported. (Since it does not specify for hardware generations I believe it means all supported hardware models).
    https://docs.imperva.com/bundle/v14.3-release-notes/page/69357.htm

    Hope it helps!

    ------------------------------
    Louis Tsoi
    Technical Specialist
    Cyberforce Limited
    Kowloon
    ------------------------------



  • 5.  RE: Access Denied on Software Update option

    Posted 10 days ago
    Hi @Louis Tsoi,


    ​Thank you very much for this helpful links.

    To answer if we are working on 6G appliance, nope. They have X2510.

    ------------------------------
    Oliver Naabay
    mr.
    Makati
    ------------------------------