Imperva Cyber Community

Expand all | Collapse all

Patching SecureSphere to - Failed Upgrade

  • 1.  Patching SecureSphere to - Failed Upgrade

    Posted 10-07-2020 08:56
    Hi All,

    A couple of weeks ago, i tried patching SecureSphere to
    Gateway was restarting itself out of no reason(we think that due to heavy traffic there must be a kernel panic or whatsoever.).
    Also it was enabled the high availability mode so fail open kits were not effective as well. Well tried to fix it but failed.
    Later we downgraded back to
    No problem so far.
    Any ideas/solutions for this issue?


    murat alagoz

  • 2.  RE: Patching SecureSphere to - Failed Upgrade

    Community Manager
    Posted 10-07-2020 09:08
    @murat alagoz

    There is another post similar to this one. Find @dat thanh post on Upgrade to​​. Maybe he can also provide additional insights. There could be a fix for this, but to get it, you will need to contact our support team. Please refer to this link to get help from support. I hope that helps!

    Christopher Detzel
    Community Manager