Imperva Cyber Community

Expand all | Collapse all

DB Application wildcards

  • 1.  DB Application wildcards

    Posted 08-13-2020 11:18

    Hi All,

    We have created a custom policy and we need to exclude the foglight application, the problem is that the application name in the alert contains the application version and subversion - "foglight for sql server<5.9.5.20>" this is a problem because every time the DBA's install a new version of foglight (or even install a patch for it) we starting the get violations raised. We have instructed by Imperva support to upgrade to version 14 in order to achieve this functionality but after the upgrade we can't find any way of doing so and the support let us chase our tails with stories and requests.

    Any help will be appriciated.

    Regards,
    Oded


    #DatabaseActivityMonitoring

    ------------------------------
    Oded Raz
    Brillix
    ------------------------------


  • 2.  RE: DB Application wildcards

    Community Manager
    Posted 08-13-2020 12:28
    @Oded Raz

    Thank you for your post.  Try using advanced match criteria - it supports wildcard.​ Also note, advanced criteria (with "contains" operator) has been available since V13.0 AFAIK
    Look a the screen shot. I hope this helps. 


    ------------------------------
    Christopher Detzel
    Community Manager
    Imperva
    ------------------------------