Imperva Cyber Community

Expand all | Collapse all

management-server not running

  • 1.  management-server not running

    Posted 06-09-2021 13:39
    Hello everyone,

    Hope you are doing well :)
    I was wondering if anyone has came across the following error on the Management Server:

    This is a MX as a lab setup, therefore I can't open a support ticket. The filesystem /dev/mapper/sysvg-root.vol was 100% used and I deleted some temp files to free the space.

    When I try to start the management-server service, it says there is already a process trying to start.

    I tried reboot-ing several times, however the service still does not start.

    Is there something else I can do?

    Any feedback is much appreciated,

    Best regards

    Edvin Fiku
    System Engineer
    S&T Albania

  • 2.  RE: management-server not running

    Posted 06-10-2021 12:31
    do you have a previous backup? so you can delete and import the backup.

    Andres Moore

  • 3.  RE: management-server not running

    Posted 06-16-2021 05:43
    In this state, you should still get full backup from MX to restore on newly deployed MX (with the same version of problematic one) if this is applicable solution.

    Cezmi Cal
    technical support engineer
    Barikat Cyber Security

  • 4.  RE: management-server not running

    Posted 06-23-2021 16:43
    You'll have to delete mutex first. Follow this article to free mutex. Then try starting after that.