Imperva Cyber Community

 View Only
  • 1.  Can we importPolicy and Global Object from lower version to new upgraded Setup

    Posted 10-27-2022 16:19
    Dear Team,

    can we import policy and lookup data from older version to new setup upgraded version .will it work smoothly.

    Alok
    #AllImperva

    ------------------------------
    Alok Kumar
    Senior consultant
    Eversource Energy Service Company
    Hartford CT
    ------------------------------


  • 2.  RE: Can we importPolicy and Global Object from lower version to new upgraded Setup

    Posted 10-28-2022 02:49

    Hi Alok.

    Thanks for posting. Can I ask which product you are working with so that we can tag this post and more relevant people will see it.

    Thanks,

    Sarah



    ------------------------------
    Sarah Lamont
    Digital Community Manager
    ------------------------------



  • 3.  RE: Can we importPolicy and Global Object from lower version to new upgraded Setup

    Posted 11-02-2022 11:17
    Hi,

    Yes we can. I have uploaded exports from version 11.5 all the way till version 13.5.

    Anything before 11.5 likely won't work as versions prior to this did not require a password. (I haven't tested but it is likely a blank password maybe accepted but I cannot confirm)

    ------------------------------
    Sarvesh Lad
    Tech Lead @ On-Prem Managed Services (WAF, DAM, DRA & Sonar)
    ------------------------------