Search

1 to 10 of 50
Sort by

Discussion Post
Imperva´s Agent

Good afternoon; I have some questions about Imperva´s agent: AGENTS -How can we measure the amount of CPU/RAM Imperva's agent need to work in a specific environment? (Further standard requeriments). -Beyond the agent System Events and the Mx graphics of the agent how can we monitor the...


Discussion Thread 1
Imperva´s Agent


Discussion Reply
RE: Agent will not stay Running

Will the agent restart from command line using /opt/imperva/ragent/bin/rainit start or does it always require a reboot. Have you ran the which agent script to make sure you're on the current agent version for the OS? I have seen odd problems when the server gets upgraded without upgrading the...


Discussion Reply
RE: Agent will not stay Running

The agent is installed as the root user and it seems all of the systems I have seen this on are RHEL 7. It does sound like the agent is terminating when I close my session which I do not really understand. It will do this until the server is rebooted and then all is well. I am just hoping...


Discussion Reply
RE: Agent will not stay Running

Was the agent installed using the root user? It sounds like the agent is terminating when you close your session. What version of Linux are you running? If it is Oracle Linux with the unbreakable kernel (OEL-UEK) or SuSE, then there are special install instructions. I've had some issues with...


Discussion Reply
RE: install fail

Hi, is not charming, but you could try to copy the folder from another server that has the agent installed and then uninstall it. but the whole /opt/imperva was deleted? Regards -- Zuliani --


Discussion Post
install fail

the file and folder in the before installation has delete when i try to install again show the following message The installed Remote Agent version is equal or higher than the current Remote Agent. install fail #ImpervaAgent -- Bompart none Mexico City --


Discussion Thread 2
install fail


Discussion Thread 4
Agent will not stay Running


Discussion Post
Agent will not stay Running

Has anyone had issues on Linux server running Oracle with the agent not staying "Running". I have an issue across several servers that after restarting the agent it will not stay running. Even stranger, as long as I stay in the CLI menu after starting it, it will run. As soon as I quit the...