Imperva Cyber Community

 View Only
  • 1.  On-prem WAF MXV14 Web-GUI - Troubleshooting tips?

    Posted 11 days ago
    Such as title,After clicking the tab, the response time is long,Does anyone know why?
    this is cpu and Memory situation.
    CPU situation
    About Memory
    MX details

    #On-PremisesWAF(formerlySecuresphere)

    ------------------------------
    Yifan Yuan
    SE
    shenzhen
    ------------------------------


  • 2.  RE: On-prem WAF MXV14 Web-GUI - Troubleshooting tips?

    Posted 11 days ago
    Hi Yifan,

    I could be a lot of problems.
    Could you tell me more about your installation? - DAM/WAF, DAM+WAF, how many gateways, agents, and audit policies

    I would check the MX configuration below:
    1. How much RAM did you allocate? - it should be 32GB - db oracle loves a lot of memory :)
    2. Check the DNS servers connection
    3. Check free space on HDD -> df -h
    4. How many processors did you allocate? should be 4
    5. Clear cache on your Web browser. Try to use it in incognito mode.
    6. Think about upgrading -> It's not the best version.
    7. look at logs -> download MX Tech Info

    If you need more help you can contact me directly. We can join to ZOOM meeting. I'll send you my email in private message.



    ------------------------------
    Karol Gruszczyński
    IT Security Expert
    Trafford IT
    Warsaw
    ------------------------------



  • 3.  RE: On-prem WAF MXV14 Web-GUI - Troubleshooting tips?

    Posted 11 days ago
    Thank you for your reply,but I would like to add that this is a newly deployed device in my experimental environment. There is no gateway to register,  just it is initialized. The memory utilization is also very low and the storage space is very sufficient,maybe I will try to upgrade.

    ------------------------------
    Yifan Yuan
    SE
    shenzhen
    ------------------------------