Imperva Cyber Community

 View Only
  • 1.  v1gateway v4.1 backward compatibility with M120 v13.3

    Posted 13 days ago
    Hi experts,
    Can the gateway running version 14.1 be added to the management platform running 13.3? 

    I assume downgrade is not feasible - downgrade gateway v141. to v13.5.

    Hope some can provide feedback.

    tnx.
    A
    #On-PremisesWAF(formerlySecuresphere)


  • 2.  RE: v1gateway v4.1 backward compatibility with M120 v13.3

    Posted 13 days ago
    Hello Angfe,

    Regarding the compatibility:

    - MX must be the same or lower version than the gateway.
    - Gateway must me be the same or higher version than MX

    You can read also the article below:

    https://docs.imperva.com/bundle/v14.6-waf-administration-guide/page/7210.htm

    I hope this will help.

    Bests,
    Gerta

    ------------------------------
    Olgerta Prendi
    Cyber Security Specialist
    S&T AG
    Tirana
    ------------------------------



  • 3.  RE: v1gateway v4.1 backward compatibility with M120 v13.3

    Posted 13 days ago
    If you need to read the guide for the 14.1 version of the gateway you can find in the following path:

    /Downloads/Imperva_Documentation/On-Prem-(SecureSphere)-Archive

    to Imperva FTP because it is archived.

    https://docs.imperva.com/howto/065aee24/

    Thanks,

    ------------------------------
    Olgerta Prendi
    Cyber Security Specialist
    S&T AG
    Tirana
    ------------------------------



  • 4.  RE: v1gateway v4.1 backward compatibility with M120 v13.3

    Posted 11 days ago
    Thanks for the inputs. There was a reason why we must delay the update of the MX from 13.3 to 14.1 that is why we will add first the new 14.1 device to the management 13.3 version.

    If all is GOOD. we will then schedule the 13.3 MX upgrade to 14.1.

    So the environment will look like this;

    MX- 13.3
    GW- 14.1

    Thanks,
    Angfe